При запуске обновления вручную, выводится ошибка:

dedic:/usr/local/ispmgr/sbin# ./update.sh —force ispmgr
—2011-08-06 01:15:51— http://ru.download.ispsystem.com/Linux-cc6/x86_64/ISPma nager-Lite/update-4.3.39.tgz
Resolving ru.download.ispsystem.com… 82.146.47.47
Connecting to ru.download.ispsystem.com|82.146.47.47|:80… connected.
HTTP request sent, awaiting response… 404 Not Found
2011-08-06 01:15:51 ERROR 404: Not Found.

ERROR: unable fetch update

А это значит, что Ваша версия ISPManager очень устарела.

Решение такое: качаем инсталляционный скрипт. Запускаем его. Узнаем URL дистрибутива ISPManager’a, качаем его и распаковываем.
По-порядку.

1. Качаем инсталляционный скрипт, даем право запуска и запускаем:

# wget http://download.ispsystem.com/install.sh; chmod +x install.sh; ./install.sh

Как только выбрали ISPManager, нужную Вам версию (стабильную или бета), зеркало, на вывод выдается такая информация:

ISPsystem install v.4

1) ISPmanager-Lite
2) BILLmanager-RUCENTER
0) Exit

Please choose software to install: 1

1) ru.download.ispsystem.com
2) us.download.ispsystem.com
3) be.download.ispsystem.com

Please choose mirror to install from: 1

1) beta version — has the latest functionality
2) stable version — time-proved version

Please choose version to install: 2

—2011-08-06 01:16:29— http://ru.download.ispsystem.com/Linux-cc6/x86_64/ISPmanager-Lite/install.stable.tgz
Resolving ru.download.ispsystem.com… 82.146.47.47
Connecting to ru.download.ispsystem.com|82.146.47.47|:80… connected.

Как только увидели это, жмем CTRL+C.
Вот наш URL: http://ru.download.ispsystem.com/Linux-cc6/x86_64/ISPmanager-Lite/install.stable.tgz
Для каждой версии ОС он будет разным.

2. Качаем дистрибутив

# wget http://ru.download.ispsystem.com/Linux-cc6/x86_64/ISPmanager-Lite/install.stable.tgz

3. Распаковываем в /usr/local/ispmgr

# tar xzf install.stable.tgz -C /usr/local/ispmgr

4. «Убиваем» панельку

# killall -9 ipsmgr

5. Убираем мусор:

# rm -rf install.s*

Готово