Такая ошибка выскочила при компиляции percona.

Проблема решается установкой ncurses-dev.

В CentOS:

yum -y install ncurses-devel

В Debian:

apt-get install libncurses5-dev